Not compatible with versions of rails > 3.1.0 #75

dtmunir opened this Issue Oct 11, 2012 · 3 comments


None yet

2 participants

bundle install slanger
Fetching gem metadata from
Error Bundler::HTTPError during request to dependency API
Fetching full source index from
Bundler could not find compatible versions for gem "activesupport":
  In Gemfile:
    slanger (>= 0) ruby depends on
      activesupport (~> 3.1.0) ruby

    rails (= 3.2.8) ruby depends on
      activesupport (3.2.8)

It's not designed to be run inside an app. It runs as a standalone server

@markburns markburns closed this Oct 11, 2012

That's perfectly fine. However trying to use it while inside a rvm gemset associated with a rails app that is > 3.1.0 renders this uninstallable. How do you recommend handling it while using rvm both in development and in production?


In a completely different folder with a different gemset if rvm and gemsets are your thing.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment