Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

update rakefile to allow rg 1.8.24

  • Loading branch information...
commit 465f6c348bdae2bf452dfd6ccce2790176459498 1 parent e640444
@indirect indirect authored
Showing with 3 additions and 1 deletion.
  1. +2 −0  .travis.yml
  2. +1 −1  Rakefile
View
2  .travis.yml
@@ -2,6 +2,8 @@ before_script:
- sudo apt-get install groff -y
- rake spec:deps
+# Rubygems versions MUST be available as rake tasks
+# see Rakefile:66 for the list of possible RGV values
env:
- RGV=v1.3.6
- RGV=v1.3.7
View
2  Rakefile
@@ -63,7 +63,7 @@ begin
namespace :rubygems do
# Rubygems specs by version
rubyopt = ENV["RUBYOPT"]
- %w(master v1.3.6 v1.3.7 v1.4.2 v1.5.3 v1.6.2 v1.7.2 v1.8.10).each do |rg|
+ %w(master v1.3.6 v1.3.7 v1.4.2 v1.5.3 v1.6.2 v1.7.2 v1.8.24).each do |rg|
desc "Run specs with Rubygems #{rg}"
RSpec::Core::RakeTask.new(rg) do |t|
t.rspec_opts = %w(-fs --color)
Please sign in to comment.
Something went wrong with that request. Please try again.