Permalink
Browse files

Require rails in ember_rails

This is not normally necessary in Rails itself, but I've needed to
interactively pry into ember-rails.

"require 'rails'" seems to be the correct way to require railties:
https://github.com/rails/rails/tree/master/railties/lib
  • Loading branch information...
1 parent a0f970a commit 72ded129acf4ef68796de8bb64cffdb70b62b80a @joliss joliss committed Jun 27, 2012
Showing with 1 addition and 0 deletions.
  1. +1 −0 lib/ember_rails.rb
View
@@ -1,3 +1,4 @@
+require 'rails'
require 'ember/rails/version'
require 'ember/version'
require 'ember/handlebars/version'

0 comments on commit 72ded12

Please sign in to comment.