Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 198 lines (196 sloc) 4.19 kb
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
1 GEM
2 remote: http://rubygems.org/
3 specs:
4 abstract (1.0.0)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
5 actionmailer (3.0.9)
6 actionpack (= 3.0.9)
7 mail (~> 2.2.19)
8 actionpack (3.0.9)
9 activemodel (= 3.0.9)
10 activesupport (= 3.0.9)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
11 builder (~> 2.1.2)
12 erubis (~> 2.6.6)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
13 i18n (~> 0.5.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
14 rack (~> 1.2.1)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
15 rack-mount (~> 0.6.14)
5e668220 » qrush
2011-03-18 bring gemfile and tests into early 2011
16 rack-test (~> 0.5.7)
a86bc152 » qrush
2010-08-23 Upgrade to rails 3rc2
17 tzinfo (~> 0.3.23)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
18 activemodel (3.0.9)
19 activesupport (= 3.0.9)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
20 builder (~> 2.1.2)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
21 i18n (~> 0.5.0)
22 activerecord (3.0.9)
23 activemodel (= 3.0.9)
24 activesupport (= 3.0.9)
25 arel (~> 2.0.10)
a86bc152 » qrush
2010-08-23 Upgrade to rails 3rc2
26 tzinfo (~> 0.3.23)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
27 activeresource (3.0.9)
28 activemodel (= 3.0.9)
29 activesupport (= 3.0.9)
30 activesupport (3.0.9)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
31 addressable (2.2.6)
32 arel (2.0.10)
e71d38e2 » sferik
2011-07-15 Include jruby-openssl on the Java platform
33 bouncy-castle-java (1.5.0146.1)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
34 builder (2.1.2)
a50ceca0 » sferik
2011-07-15 Lock clearance to version ~> 0.9.1 for compatibility
35 clearance (0.9.1)
36 rails (~> 3.0.0)
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
37 crack (0.1.8)
a94d2ea3 » sferik
2011-07-17 Update cucumber dependency to version 1.0.2
38 cucumber (1.0.2)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
39 builder (>= 2.1.2)
40 diff-lcs (>= 1.1.2)
41 gherkin (~> 2.4.5)
42 json (>= 1.4.6)
43 term-ansicolor (>= 1.0.5)
9f47f602 » sferik
2011-07-17 Downgrade to cucumber-rails 0.3.2 and webrat 0.5.3
44 cucumber-rails (0.3.2)
45 cucumber (>= 0.8.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
46 daemons (1.1.4)
9a0abf08 » sferik
2011-07-15 Update database_cleaner dependency to version 0.6.7
47 database_cleaner (0.6.7)
6094b0a8 » sferik
2011-07-15 Update delayed_job dependency to version 2.1.4
48 delayed_job (2.1.4)
30c28b17 » qrush
2011-01-04 Upgrade DJ to latest gem
49 activesupport (~> 3.0)
50 daemons
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
51 diff-lcs (1.1.2)
52 erubis (2.6.6)
53 abstract (>= 1.0.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
54 excon (0.6.5)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
55 factory_girl (1.3.3)
5a1bbf55 » sferik
2011-07-15 Update factory_girl_rails dependency to version 1.0.1
56 factory_girl_rails (1.0.1)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
57 factory_girl (~> 1.3)
5a1bbf55 » sferik
2011-07-15 Update factory_girl_rails dependency to version 1.0.1
58 railties (>= 3.0.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
59 fog (0.9.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
60 builder
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
61 excon (~> 0.6.1)
62 formatador (>= 0.1.3)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
63 json
64 mime-types
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
65 net-scp (>= 1.0.4)
66 net-ssh (>= 2.1.4)
5e668220 » qrush
2011-03-18 bring gemfile and tests into early 2011
67 nokogiri (>= 1.4.4)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
68 ruby-hmac
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
69 formatador (0.2.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
70 gchartrb (0.8)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
71 gherkin (2.4.5)
72 json (>= 1.4.6)
66aa25c8 » sferik
2011-07-15 Add Java platform (vendor JRuby-specific gems)
73 gherkin (2.4.5-java)
74 json (>= 1.4.6)
0630956e » sferik
2011-07-15 Update gravtastic dependency to version 3.1.0
75 gravtastic (3.1.0)
92a050fd » sferik
2011-07-15 Update high_voltage dependency to version 1.0.0
76 high_voltage (1.0.0)
e78a8aaf » sferik
2011-07-15 Update hoptoad_notifier dependency to version 2.4.11
77 hoptoad_notifier (2.4.11)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
78 activesupport
4eb32a29 » nickrivadeneira
2011-06-20 update hoptoad so we can hopefully catch exceptions
79 builder
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
80 i18n (0.5.0)
e71d38e2 » sferik
2011-07-15 Include jruby-openssl on the Java platform
81 jruby-openssl (0.7.4)
82 bouncy-castle-java
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
83 json (1.5.3)
66aa25c8 » sferik
2011-07-15 Add Java platform (vendor JRuby-specific gems)
84 json (1.5.3-java)
1494f207 » sferik
2011-07-17 Update launchy dependency to version 2.0.3
85 launchy (2.0.3)
86 launchy (2.0.3-java)
28e518a9 » sferik
2011-07-17 Update launch dependency to version 2.0.1
87 spoon (~> 0.0.1)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
88 mail (2.2.19)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
89 activesupport (>= 2.3.6)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
90 i18n (>= 0.4.0)
91 mime-types (~> 1.16)
92 treetop (~> 1.4.8)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
93 mime-types (1.16)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
94 net-scp (1.0.4)
95 net-ssh (>= 1.99.1)
96 net-ssh (2.1.4)
2a45aea1 » sferik
2011-07-15 Update newrepic_rpm dependency to version 3.1.0
97 newrelic_rpm (3.1.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
98 nokogiri (1.5.0)
66aa25c8 » sferik
2011-07-15 Add Java platform (vendor JRuby-specific gems)
99 nokogiri (1.5.0-java)
32909047 » sferik
2011-07-15 Update paul_revere dependency to version 0.2.0
100 paul_revere (0.2.0)
27700729 » qrush
2010-10-13 Add announcements with paul_revere
101 rails (~> 3.0.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
102 pg (0.11.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
103 polyglot (0.3.1)
08a683e6 » sferik
2011-07-15 Update rack dependency to version 1.2.3
104 rack (1.2.3)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
105 rack-maintenance (0.3.0)
106 rack (>= 1.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
107 rack-mount (0.6.14)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
108 rack (>= 1.0.0)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
109 rack-test (0.5.7)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
110 rack (>= 1.0)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
111 rails (3.0.9)
112 actionmailer (= 3.0.9)
113 actionpack (= 3.0.9)
114 activerecord (= 3.0.9)
115 activeresource (= 3.0.9)
116 activesupport (= 3.0.9)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
117 bundler (~> 1.0)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
118 railties (= 3.0.9)
119 railties (3.0.9)
120 actionpack (= 3.0.9)
121 activesupport (= 3.0.9)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
122 rake (>= 0.8.7)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
123 rdoc (~> 3.4)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
124 thor (~> 0.14.4)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
125 rake (0.9.2)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
126 rdoc (3.8)
a3acb178 » sferik
2011-07-15 Update redis dependency to version 2.2.1
127 redis (2.2.1)
9fc38a5c » sferik
2011-07-15 Update rest-client dependency to version 1.6.3
128 rest-client (1.6.3)
129 mime-types (>= 1.16)
6bd95efa » sferik
2011-07-17 Update rr dependency to version 1.0.3
130 rr (1.0.3)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
131 ruby-hmac (0.4.0)
c2155eb0 » sferik
2011-07-15 Update shoulda dependency to version 2.11.3
132 shoulda (2.11.3)
74b76ae4 » sferik
2011-07-15 Update silent-postgres dependency to version 0.0.8
133 silent-postgres (0.0.8)
1ef6619a » sferik
2011-07-15 Update sinatra dependency to version 1.2.6
134 sinatra (1.2.6)
5e668220 » qrush
2011-03-18 bring gemfile and tests into early 2011
135 rack (~> 1.1)
a94d2ea3 » sferik
2011-07-17 Update cucumber dependency to version 1.0.2
136 tilt (< 2.0, >= 1.2.2)
28e518a9 » sferik
2011-07-17 Update launch dependency to version 2.0.1
137 spoon (0.0.1)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
138 system_timer (1.2.4)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
139 term-ansicolor (1.0.5)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
140 thor (0.14.6)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
141 tilt (1.3.2)
eede2b6b » qrush
2010-10-24 dialing in the download graphs
142 timecop (0.3.5)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
143 treetop (1.4.9)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
144 polyglot (>= 0.3.1)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
145 tzinfo (0.3.29)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
146 validates_url_format_of (0.1.0)
147 activerecord (>= 2.3.4)
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
148 webmock (1.6.4)
a94d2ea3 » sferik
2011-07-17 Update cucumber dependency to version 1.0.2
149 addressable (> 2.2.5, ~> 2.2)
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
150 crack (>= 0.1.7)
9f47f602 » sferik
2011-07-17 Downgrade to cucumber-rails 0.3.2 and webrat 0.5.3
151 webrat (0.5.3)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
152 nokogiri (>= 1.2.0)
153 rack (>= 1.0)
e02811d0 » qrush
2010-08-16 Updating will paginate to stop the deprecation
154 will_paginate (3.0.pre2)
69d8efe0 » sferik
2011-07-15 Update xml-simple dependency to version 1.1.0
155 xml-simple (1.1.0)
81678f4a » qrush
2011-04-22 use YAJL since we're dealing with serious json
156 yajl-ruby (0.8.2)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
157
158 PLATFORMS
66aa25c8 » sferik
2011-07-15 Add Java platform (vendor JRuby-specific gems)
159 java
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
160 ruby
161
162 DEPENDENCIES
a50ceca0 » sferik
2011-07-15 Lock clearance to version ~> 0.9.1 for compatibility
163 clearance (~> 0.9.1)
9f47f602 » sferik
2011-07-17 Downgrade to cucumber-rails 0.3.2 and webrat 0.5.3
164 cucumber-rails (~> 0.3.2)
9a0abf08 » sferik
2011-07-15 Update database_cleaner dependency to version 0.6.7
165 database_cleaner
6094b0a8 » sferik
2011-07-15 Update delayed_job dependency to version 2.1.4
166 delayed_job
5a1bbf55 » sferik
2011-07-15 Update factory_girl_rails dependency to version 1.0.1
167 factory_girl_rails
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
168 fog
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
169 gchartrb
0630956e » sferik
2011-07-15 Update gravtastic dependency to version 3.1.0
170 gravtastic
92a050fd » sferik
2011-07-15 Update high_voltage dependency to version 1.0.0
171 high_voltage
e78a8aaf » sferik
2011-07-15 Update hoptoad_notifier dependency to version 2.4.11
172 hoptoad_notifier
e71d38e2 » sferik
2011-07-15 Include jruby-openssl on the Java platform
173 jruby-openssl
928b5c7e » sferik
2011-07-15 Update launchy dependency to version 0.4.0
174 launchy
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
175 mail
2a45aea1 » sferik
2011-07-15 Update newrepic_rpm dependency to version 3.1.0
176 newrelic_rpm
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
177 nokogiri
32909047 » sferik
2011-07-15 Update paul_revere dependency to version 0.2.0
178 paul_revere
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
179 pg
08a683e6 » sferik
2011-07-15 Update rack dependency to version 1.2.3
180 rack
181 rack-maintenance
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
182 rack-test
9277eac6 » sferik
2011-07-15 Use pessimistic comparison operator to include security patches
183 rails (~> 3.0.9)
60243e5e » sferik
2011-07-17 Add explicit rdoc dependency for simple_markup
184 rdoc
a3acb178 » sferik
2011-07-15 Update redis dependency to version 2.2.1
185 redis
9fc38a5c » sferik
2011-07-15 Update rest-client dependency to version 1.6.3
186 rest-client
2872b3aa » sferik
2011-07-15 Update rr dependency to version 1.0.2
187 rr
c2155eb0 » sferik
2011-07-15 Update shoulda dependency to version 2.11.3
188 shoulda
74b76ae4 » sferik
2011-07-15 Update silent-postgres dependency to version 0.0.8
189 silent-postgres
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
190 sinatra
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
191 system_timer
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
192 timecop
193 validates_url_format_of
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
194 webmock
9f47f602 » sferik
2011-07-17 Downgrade to cucumber-rails 0.3.2 and webrat 0.5.3
195 webrat (~> 0.5.3)
9277eac6 » sferik
2011-07-15 Use pessimistic comparison operator to include security patches
196 will_paginate (~> 3.0.pre2)
69d8efe0 » sferik
2011-07-15 Update xml-simple dependency to version 1.1.0
197 xml-simple
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
198 yajl-ruby
Something went wrong with that request. Please try again.