Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Slider stops auto advancing #702

Closed
elixirgraphics opened this issue Dec 16, 2014 · 5 comments

Comments

Projects
None yet
5 participants
@elixirgraphics
Copy link

commented Dec 16, 2014

If you have a slider set to auto advance, if you open a new tab in the browser, and then go back to the page with the slider, the slider's auto advance has stopped. If instead of opening a new tab you open a new window, the auto advancing of the slideshow continues to work. This problem seems to occur in Safari and Chrome, but not in FireFox.

@chakzefir

This comment has been minimized.

Copy link

commented Dec 17, 2014

have the same issue, does smbd now how to fix ?

@donnyv

This comment has been minimized.

Copy link

commented Dec 24, 2014

Also stops when you resize in IE11 and Firefox34

@Tidal-Wave Tidal-Wave self-assigned this Jan 19, 2015

@Tidal-Wave Tidal-Wave added the bug label Jan 19, 2015

@Tidal-Wave

This comment has been minimized.

Copy link
Collaborator

commented Jan 19, 2015

Hey guys, my name is Eric and I have been added to the project to help maintain it and provide updates. I am aware of this issue and will be adding to the update punch list. I hope to address this issue in the next minor update.

@Tidal-Wave

This comment has been minimized.

Copy link
Collaborator

commented Feb 8, 2015

Fixed in 4.2.2

@Tidal-Wave Tidal-Wave closed this Feb 8, 2015

@lodalo

This comment has been minimized.

Copy link

commented Feb 13, 2015

cool thanks for the fix!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.