Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Removed Rails gem dependency because of problems with decl_auth causi…

…ng the latest Rails version to be loaded and bumped the minor gem version
  • Loading branch information...
commit 2d641b2fd1d7a8a4334418b28af3720ca6efd717 1 parent 1b710bf
@stffn authored
Showing with 3 additions and 2 deletions.
  1. +1 −0  CHANGELOG
  2. +2 −2 declarative_authorization.gemspec
View
1  CHANGELOG
@@ -1,3 +1,4 @@
+** RELEASE 0.5.1 (Sep 12, 2010) **
** RELEASE 0.5 (July 21, 2010) **
View
4 declarative_authorization.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = "declarative_authorization"
- s.version = "0.5"
+ s.version = "0.5.1"
s.required_ruby_version = ">= 1.8.6"
s.authors = ["Steffen Bartsch"]
@@ -13,5 +13,5 @@ Gem::Specification.new do |s|
s.extra_rdoc_files = ['README.rdoc', 'CHANGELOG']
s.homepage = %q{http://github.com/stffn/declarative_authorization}
- s.add_dependency('rails', '>= 2.1.0')
+ #s.add_dependency('rails', '>= 2.1.0')
end
Please sign in to comment.
Something went wrong with that request. Please try again.