Permalink
Browse files

Updated Rails to latest 3.0.x and updated RedCloth to work fine with

ruby 1.9.3
  • Loading branch information...
1 parent f5d10a0 commit 36ce5f0084206588fba3c7e5e219ec63400f0246 @brodock brodock committed Dec 20, 2011
Showing with 42 additions and 36 deletions.
  1. +1 −0 .rvmrc
  2. +1 −1 Gemfile
  3. +40 −35 Gemfile.lock
View
1 .rvmrc
@@ -0,0 +1 @@
+rvm use 1.9.3
View
@@ -1,6 +1,6 @@
source "http://rubygems.org"
-gem 'rails', '3.0.7'
+gem 'rails', '~>3.0.7'
gem 'ruby-openid', '>= 2.0.4', :require => "openid"
gem 'rack-openid'
gem 'will_paginate', :git => "http://github.com/mislav/will_paginate.git", :branch => "rails3"
View
@@ -8,39 +8,39 @@ GIT
GEM
remote: http://rubygems.org/
specs:
- RedCloth (4.2.7)
+ RedCloth (4.2.9)
ZenTest (4.5.0)
abstract (1.0.0)
- actionmailer (3.0.7)
- actionpack (= 3.0.7)
- mail (~> 2.2.15)
- actionpack (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
+ actionmailer (3.0.11)
+ actionpack (= 3.0.11)
+ mail (~> 2.2.19)
+ actionpack (3.0.11)
+ activemodel (= 3.0.11)
+ activesupport (= 3.0.11)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.1)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.7)
- activesupport (= 3.0.7)
+ activemodel (3.0.11)
+ activesupport (= 3.0.11)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
- arel (~> 2.0.2)
+ activerecord (3.0.11)
+ activemodel (= 3.0.11)
+ activesupport (= 3.0.11)
+ arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activeresource (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
- activesupport (3.0.7)
+ activeresource (3.0.11)
+ activemodel (= 3.0.11)
+ activesupport (= 3.0.11)
+ activesupport (3.0.11)
acts_as_list (0.1.2)
acts_as_state_machine (2.2.0)
activerecord (>= 2.1)
- arel (2.0.9)
+ arel (2.0.10)
autotest (4.4.6)
ZenTest (>= 4.4.1)
bluecloth (2.1.0)
@@ -50,39 +50,43 @@ GEM
abstract (>= 1.0.0)
highline (1.6.1)
i18n (0.5.0)
+ json (1.6.3)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
- mime-types (1.16)
+ mime-types (1.17.2)
mysql2 (0.2.7)
permalink_fu (1.0.0)
- polyglot (0.3.1)
- rack (1.2.2)
+ polyglot (0.3.3)
+ rack (1.2.4)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-openid (1.3.1)
rack (>= 1.1.0)
ruby-openid (>= 2.1.8)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.7)
- actionmailer (= 3.0.7)
- actionpack (= 3.0.7)
- activerecord (= 3.0.7)
- activeresource (= 3.0.7)
- activesupport (= 3.0.7)
+ rails (3.0.11)
+ actionmailer (= 3.0.11)
+ actionpack (= 3.0.11)
+ activerecord (= 3.0.11)
+ activeresource (= 3.0.11)
+ activesupport (= 3.0.11)
bundler (~> 1.0)
- railties (= 3.0.7)
+ railties (= 3.0.11)
rails3-generators (0.17.4)
railties (>= 3.0.0)
- railties (3.0.7)
- actionpack (= 3.0.7)
- activesupport (= 3.0.7)
+ railties (3.0.11)
+ actionpack (= 3.0.11)
+ activesupport (= 3.0.11)
rake (>= 0.8.7)
+ rdoc (~> 3.4)
thor (~> 0.14.4)
- rake (0.8.7)
+ rake (0.9.2.2)
+ rdoc (3.12)
+ json (~> 1.4)
rspec (2.5.0)
rspec-core (~> 2.5.0)
rspec-expectations (~> 2.5.0)
@@ -101,9 +105,10 @@ GEM
sqlite3-ruby (1.3.3)
sqlite3 (>= 1.3.3)
thor (0.14.6)
- treetop (1.4.9)
+ treetop (1.4.10)
+ polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.27)
+ tzinfo (0.3.31)
PLATFORMS
ruby
@@ -118,7 +123,7 @@ DEPENDENCIES
mysql2 (~> 0.2.7)
permalink_fu
rack-openid
- rails (= 3.0.7)
+ rails (~> 3.0.7)
rails3-generators
rspec-rails
ruby-openid (>= 2.0.4)

0 comments on commit 36ce5f0

Please sign in to comment.