Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Running yarn stisla-dev #83

Open
oddovid opened this issue Aug 24, 2019 · 1 comment

Comments

@oddovid
Copy link

commented Aug 24, 2019

Hi, I'm using node.js v12.0.0, npm v6.9.0, and yarn v1.17.3. I ran "yarn stisla-dev", I got this result:

$ yarn install --prod
info No lockfile found.
[1/4] Resolving packages...
warning nicescroll@3.7.4: Please use official npm package at https://www.npmjs.com/package/jquery.nicescroll
warning gulp-imagemin > gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp-imagemin > imagemin-optipng > optipng-bin > bin-build > download > gulp-decompress > gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
[2/4] Fetching packages...
info There appears to be trouble with your network connection. Retrying...
info There appears to be trouble with your network connection. Retrying...
info fsevents@1.2.9: The platform "linux" is incompatible with this module.
info "fsevents@1.2.9" is an optional dependency and failed compatibility check. Excluding it from installation.
[3/4] Linking dependencies...
[4/4] Building fresh packages...
success Saved lockfile.
Done in 316.75s.

Is this normal? how to generate dist folder? thnks

@nauvalazhar

This comment has been minimized.

Copy link
Member

commented Aug 28, 2019

Hi, thank you for reporting the issue. Does it work? I mean, does it run in a browser?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.