Permalink
Browse files

Fixed the composer requirements to allow Sf 2.3

Fixes #191
  • Loading branch information...
1 parent 721f56f commit 62b1dd67fadb6fdd72d6606cafa6260c18896b61 @stof committed Apr 7, 2013
Showing with 3 additions and 3 deletions.
  1. +3 −3 composer.json
View
@@ -13,12 +13,12 @@
],
"require": {
"php": ">=5.3.2",
- "symfony/framework-bundle": ">=2.1,<2.3-dev",
+ "symfony/framework-bundle": "~2.1",
"gedmo/doctrine-extensions": "2.3.*"
},
"suggest": {
- "doctrine/doctrine-bundle": "*",
- "doctrine/mongodb-odm-bundle": "2.1.*"
+ "doctrine/doctrine-bundle": "to use the ORM extensions",
+ "doctrine/mongodb-odm-bundle": "to use the MongoDB ODM extensions"
},
"autoload": {
"psr-0": { "Stof\\DoctrineExtensionsBundle": "" }

0 comments on commit 62b1dd6

Please sign in to comment.