Permalink
Browse files

addded yum-utils requirement, removed unnecessary sudo patch

  • Loading branch information...
1 parent 0586b87 commit af7c76f86469bbd2779f5d1e655a29a4624469ee @goldmann goldmann committed Mar 24, 2010
Showing with 1 addition and 10 deletions.
  1. +1 −1 specs/rubygem-boxgrinder-build.spec
  2. +0 −9 src/boxgrinder-environment-sudo-user.patch
@@ -20,7 +20,7 @@ Requires: rubygem(amazon-ec2) >= 0.9.6
Requires: rubygem(net-sftp) >= 2.0.4
Requires: rubygem(net-ssh) >= 2.0.20
Requires: rubygem(rake) >= 0.8.7
-Requires: gcc, gcc-c++, make, rubygem-rake, wget, rpmdevtools, java-1.6.0-openjdk-devel, autoconf, expect, appliance-tools, sudo, libguestfs, ruby-libguestfs, guestfish, zlib-devel, SDL-devel, boxgrinder-environment
+Requires: gcc, gcc-c++, make, rubygem-rake, wget, rpmdevtools, java-1.6.0-openjdk-devel, autoconf, expect, appliance-tools, sudo, libguestfs, ruby-libguestfs, guestfish, zlib-devel, SDL-devel, boxgrinder-environment, yum-utils
BuildRequires: rubygems
BuildArch: noarch
Provides: rubygem(%{gemname}) = %{version}
@@ -1,9 +0,0 @@
---- sudoers 2008-05-05 07:53:04.000000000 -0400
-+++ sudoers.working 2009-02-14 16:46:17.000000000 -0500
-@@ -91,3 +91,6 @@
- ## Allows members of the users group to shutdown this system
- # %users localhost=/sbin/shutdown -h now
-
-+boxgrinder ALL = NOPASSWD: ALL
-+Defaults:boxgrinder env_keep+="PYTHONUNBUFFERED"
-+

0 comments on commit af7c76f

Please sign in to comment.