Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Added a non-test dependency on Nokogiri, upgraded selenium webdriver …

…to work with firefox 12
  • Loading branch information...
commit c9cb95e6656561cdc04a3b0059fa0e4bb0178e75 1 parent 98804d2
@senior senior authored
Showing with 40 additions and 35 deletions.
  1. +2 −0  Gemfile
  2. +38 −35 Gemfile.lock
View
2  Gemfile
@@ -31,6 +31,8 @@ gem 'faraday_middleware','0.6.3'
gem 'rbx-require-relative','0.0.5'
+gem 'nokogiri', '1.5.0'
+
group :development, :test do
gem 'mongrel', '~> 1.2.0.pre2'
gem 'sqlite3-ruby', '~> 1.3.2', :require => 'sqlite3'
View
73 Gemfile.lock
@@ -92,8 +92,8 @@ GEM
acts-as-taggable-on (2.2.2)
rails (~> 3.0)
acts_as_commentable (3.0.1)
- acts_as_indexed (0.7.7)
- addressable (2.2.7)
+ acts_as_indexed (0.7.8)
+ addressable (2.2.8)
ajaxful_rating (3.0.0.beta7)
arel (2.0.10)
autotest (4.4.6)
@@ -104,7 +104,7 @@ GEM
ZenTest
autotest-standalone (4.5.9)
awesome_print (0.4.0)
- babosa (0.3.6)
+ babosa (0.3.7)
bcrypt-ruby (2.1.4)
builder (2.1.2)
capybara (1.1.2)
@@ -115,25 +115,24 @@ GEM
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
carmen (0.2.4)
- childprocess (0.3.1)
+ childprocess (0.3.2)
ffi (~> 1.0.6)
client_side_validations (3.0.12)
columnize (0.3.6)
configuration (1.3.1)
crack (0.1.8)
- cucumber (1.1.9)
+ cucumber (1.2.1)
builder (>= 2.1.2)
- diff-lcs (>= 1.1.2)
- gherkin (~> 2.9.0)
+ diff-lcs (>= 1.1.3)
+ gherkin (~> 2.11.0)
json (>= 1.4.6)
- term-ansicolor (>= 1.0.6)
cucumber-rails (1.0.6)
capybara (>= 1.1.1)
cucumber (>= 1.0.6)
nokogiri (>= 1.5.0)
daemons (1.0.10)
database_cleaner (0.6.7)
- decent_exposure (1.0.1)
+ decent_exposure (1.0.2)
devise (1.2.1)
bcrypt-ruby (~> 2.1.2)
orm_adapter (~> 0.0.3)
@@ -162,33 +161,35 @@ GEM
friendly_id_globalize3 (3.2.1.6)
babosa (~> 0.3.0)
gem_plugin (0.2.3)
- gherkin (2.9.0)
+ gherkin (2.11.0)
json (>= 1.4.6)
- globalize3 (0.2.0.beta8)
+ globalize3 (0.2.0)
activemodel (>= 3.0.0)
activerecord (>= 3.0.0)
paper_trail (~> 2)
gravtastic (3.2.6)
- gyoku (0.4.4)
+ gyoku (0.4.5)
builder (>= 2.1.2)
- httpi (0.9.6)
+ httpi (1.0.0)
rack
i18n (0.6.0)
jammit (0.6.5)
yui-compressor (>= 0.9.3)
- jasmine (1.1.2)
- jasmine-core (>= 1.1.0)
- rack (>= 1.1)
+ jasmine (1.2.0)
+ jasmine-core (>= 1.2.0)
+ rack (~> 1.0)
rspec (>= 1.3.1)
selenium-webdriver (>= 0.1.3)
- jasmine-core (1.1.0)
- json (1.6.5)
+ jasmine-core (1.2.0)
+ json (1.7.3)
json_pure (1.5.4)
spruz (~> 0.2.8)
- kgio (2.7.2)
+ kgio (2.7.4)
launchy (0.3.7)
configuration (>= 0.0.5)
rake (>= 0.8.1)
+ libwebsocket (0.1.3)
+ addressable
linecache (0.46)
rbx-require-relative (> 0.0.4)
mail (2.2.19)
@@ -196,24 +197,25 @@ GEM
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
- mime-types (1.17.2)
+ mime-types (1.18)
mmcopyrights (1.1.0)
mongrel (1.2.0.pre2)
daemons (~> 1.0.10)
gem_plugin (~> 0.2.3)
moretea-awesome_nested_set (1.4.3.1)
activerecord (~> 3.0.0)
- multi_json (1.0.4)
+ multi_json (1.3.6)
multipart-post (1.1.5)
mysql2 (0.2.7)
nokogiri (1.5.0)
open4 (1.3.0)
- orm_adapter (0.0.6)
- paper_trail (2.6.0)
- rails (~> 3)
+ orm_adapter (0.0.7)
+ paper_trail (2.6.3)
+ activerecord (~> 3.0)
+ railties (~> 3.0)
polyglot (0.3.3)
rack (1.2.5)
- rack-cache (1.1)
+ rack-cache (1.2)
rack (>= 0.4)
rack-mount (0.6.14)
rack (>= 1.0.0)
@@ -263,33 +265,33 @@ GEM
ruby-debug-base (~> 0.10.4.0)
ruby-debug-base (0.10.4)
linecache (>= 0.3)
- ruby-prof (0.10.8)
- rubyzip (0.9.6.1)
+ ruby-prof (0.11.2)
+ rubyzip (0.9.8)
savon (0.9.1)
builder (>= 2.1.2)
crack (~> 0.1.8)
gyoku (>= 0.4.0)
httpi (>= 0.7.8)
- selenium-webdriver (2.19.0)
+ selenium-webdriver (2.22.2)
childprocess (>= 0.2.5)
- ffi (~> 1.0.9)
- multi_json (~> 1.0.4)
+ ffi (~> 1.0)
+ libwebsocket (~> 0.1.3)
+ multi_json (~> 1.0)
rubyzip
seo_meta (1.0.7)
refinerycms-generators (~> 1.0.1)
shoulda (2.11.3)
- spork (1.0.0rc2)
+ spork (1.0.0rc3)
spruz (0.2.13)
- sqlite3 (1.3.5)
+ sqlite3 (1.3.6)
sqlite3-ruby (1.3.3)
sqlite3 (>= 1.3.3)
- term-ansicolor (1.0.7)
thor (0.14.6)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
- truncate_html (0.5.3)
- tzinfo (0.3.31)
+ truncate_html (0.5.5)
+ tzinfo (0.3.33)
unicorn (3.6.0)
kgio (~> 2.3)
rack
@@ -336,6 +338,7 @@ DEPENDENCIES
mmcopyrights
mongrel (~> 1.2.0.pre2)
mysql2 (= 0.2.7)
+ nokogiri (= 1.5.0)
rack-cache
rack-ssl
rack-test (~> 0.5.6)
Please sign in to comment.
Something went wrong with that request. Please try again.