Permalink
Browse files

Fix mongo dependency and yajl-ruby dependency for development.

  • Loading branch information...
1 parent c5d562f commit 18b7159cd2ee4674546ba238aae1c49f71142e2a @dbackeus dbackeus committed Feb 5, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 mongo-resque.gemspec
View
@@ -6,6 +6,6 @@ group :test do
gem "rake"
gem "rack-test", "~> 0.5"
gem "leftright", :platforms => :mri_18
- gem "yajl-ruby", "~>0.8.2", :platforms => :mri
+ gem "yajl-ruby", :platforms => :mri
gem "json", "~>1.5.3", :platforms => [:jruby, :rbx]
end
View
@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
without the work of defunkt and ctrochalakis on github.
description
- s.add_dependency "mongo", "~> 1.5"
+ s.add_dependency "mongo", "~> 1.6.2"
s.add_dependency "vegas", "~> 0.1.2"
s.add_dependency "sinatra", ">= 0.9.2"
s.add_dependency "multi_json", "~> 1.0"

0 comments on commit 18b7159

Please sign in to comment.