Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Remove rubygems and bundler require.

This means that local development may now require a 'bundle exec' if
you are using Bundler, but that MoSQL will run fine in environments
where the gems are made available through some other means, and
bundler is not available.
  • Loading branch information...
commit 5182ad245c39d948153f225d34935cf9ce89e7b1 1 parent 5fd7d79
@nelhage nelhage authored
Showing with 0 additions and 5 deletions.
  1. +0 −2  bin/mosql
  2. +0 −3  test/_lib.rb
View
2  bin/mosql
@@ -1,7 +1,5 @@
#!/usr/bin/env ruby
-require 'rubygems'
-require 'bundler/setup'
require 'mosql/cli'
MoSQL::CLI.run(ARGV)
View
3  test/_lib.rb
@@ -1,6 +1,3 @@
-require 'rubygems'
-require 'bundler/setup'
-
require 'minitest/autorun'
require 'minitest/spec'
require 'mocha'
Please sign in to comment.
Something went wrong with that request. Please try again.