Permalink
Browse files

Add MANIFEST.in for cross-version build compatibility

Version bump
  • Loading branch information...
anurag committed Oct 29, 2011
1 parent ae725ab commit 05a56a4183a4f24171d546051874407abe261828
Showing with 3 additions and 3 deletions.
  1. +1 −0 MANIFEST.in
  2. +1 −1 VERSION
  3. +0 −1 setup.py
  4. +1 −1 stripe/__init__.py
View
@@ -0,0 +1 @@
+include VERSION stripe/data/ca-certificates.crt
View
@@ -1 +1 @@
-1.5.25
+1.5.26
View
@@ -15,6 +15,5 @@
author_email='support@stripe.com',
url='https://stripe.com/',
packages=['stripe'],
- package_data={'stripe' : ['data/ca-certificates.crt', '../VERSION']},
install_requires=['simplejson', 'pycurl']
)
View
@@ -65,7 +65,7 @@
raise ImportError("Stripe requires one of pycurl, Google App Engine's urlfetch, or urllib2. If you are on a platform where none of these libraries are available, please let us know at support@stripe.com.")
## Configuration variables
-VERSION = '1.5.25'
+VERSION = '1.5.26'
logger = logging.getLogger('stripe')
api_key = None

0 comments on commit 05a56a4

Please sign in to comment.