Skip to content
This repository

Stripe Ruby bindings

Fetching latest commit…

Octocat-spinner-32-eaf2f5

Cannot retrieve the latest commit at this time

Octocat-spinner-32 bin Release v1.7.0 May 17, 2012
Octocat-spinner-32 lib
Octocat-spinner-32 test
Octocat-spinner-32 .gitignore
Octocat-spinner-32 History.txt
Octocat-spinner-32 LICENSE
Octocat-spinner-32 README.rdoc
Octocat-spinner-32 VERSION
Octocat-spinner-32 stripe.gemspec
README.rdoc

Stripe Ruby bindings

Installation

You don't need this source code unless you want to modify the gem. If you just want to use the Stripe Ruby bindings, you should run:

sudo gem install --source https://gems.stripe.com stripe

If you want to build the gem from source:

sudo gem build stripe.gemspec

REQUIREMENTS:

  • rest-client, json

Something went wrong with that request. Please try again.