Skip to content

Add support and tests for JRuby 1.9 compatibility mode #18

Open
wants to merge 1 commit into from

2 participants

@mwarren
mwarren commented Oct 1, 2011

This adds a ruby_version method to the config so that apps can be configured to run in 1.9 mode. I also added some tests and updated the readme.

@carlhoerberg

+1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.