New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update LTS status of old loopback packages #1802

Closed
bajtos opened this Issue Oct 4, 2018 · 1 comment

Comments

Projects
None yet
3 participants
@bajtos
Member

bajtos commented Oct 4, 2018

Once LoopBack 4.0 GA is released (#1744), we need to move LoopBack 3.x packages into Active LTS mode:

  • Keep the latest version line in master, but mark it as "Active LTS". There will be no "Current" release line going forward. No new feature will be accepted, only bug fixes are allowed.

  • The current Active LTS moves to Maintenance LTS, the version in Maintance LTS drops out of LTS.

  • Add a short paragraph to README, explain why there is no Current version line and point users to LoopBack v4. Publish a new version to npmjs.org.

Packages to update:

@jannyHou

This comment has been minimized.

Contributor

jannyHou commented Nov 26, 2018

Closing since all PRs merged.

@jannyHou jannyHou closed this Nov 26, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment