Permalink
Browse files

Need additional PPA to compile against gstreamer 1.0 on Precise.

  • Loading branch information...
1 parent de40e7b commit b86130f64f93f63af6013b850b4c09f2c5a65fe2 @fancycode fancycode committed Feb 20, 2014
Showing with 1 addition and 0 deletions.
  1. +1 −0 .travis.yml
View
@@ -11,6 +11,7 @@ env:
before_install:
- sudo add-apt-repository -y ppa:strukturag/libde265
+ - sh -c "if [ '$GSTREAMER' = '1.0' ]; then sudo add-apt-repository -y ppa:gstreamer-developers/ppa; fi"
- sudo apt-get update -qq
- sudo apt-get install -y libde265-dev gstreamer$GSTREAMER-tools libgstreamer$GSTREAMER-dev libgstreamer-plugins-base$GSTREAMER-dev libgstreamer-plugins-bad$GSTREAMER-dev
- sh -c "if [ '$GSTREAMER' = '1.0' ]; then sudo apt-get install -y libgstreamer-plugins-good$GSTREAMER-dev; fi"

0 comments on commit b86130f

Please sign in to comment.