Skip to content

Hands on setup

Stuart Halloway edited this page Sep 3, 2018 · 6 revisions

If you are attending a hands-on seminar on Clojure or Datomic, you should bring a laptop with the following software already installed.

  • Java SE 8 or later (make sure to get the JDK, not just the JRE)
  • Editor or IDE of your choice.
  • Clojure 1.9 or later.
  • The most recent stable release of git.

Please feel free to contact us if you have any trouble.

You can’t perform that action at this time.