Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

88 lines (87 sloc) 2.63 kb
<?xml version="1.0" encoding="UTF-8"?>
<package xmlns="http://pear.php.net/dtd/package-2.0" xmlns:tasks="http://pear.php.net/dtd/tasks-1.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" packagerversion="1.9.1" version="2.0" xsi:schemaLocation="http://pear.php.net/dtd/tasks-1.0 http://pear.php.net/dtd/tasks-1.0.xsd http://pear.php.net/dtd/package-2.0 http://pear.php.net/dtd/package-2.0.xsd">
<name>phix</name>
<channel>pear.phix-project.org</channel>
<summary>Framework-agnostic command-line util for PHP development</summary>
<description>
A handy command-line tool to provide structure to any commands / tasks you need to run on the command line.
</description>
<lead>
<name>Stuart Herbert</name>
<user>stuart</user>
<email>stuart@stuartherbert.com</email>
<active>yes</active>
</lead>
<date>${build.date}</date>
<time>${build.time}</time>
<version>
<release>${project.version}</release>
<api>${project.majorVersion}.${project.minorVersion}</api>
</version>
<stability>
<release>${project.stability}</release>
<api>stable</api>
</stability>
<license>All rights reserved.</license>
<notes>
No notes.
</notes>
<contents>
<dir baseinstalldir="/" name="/">
${contents}
</dir>
</contents>
<dependencies>
<required>
<php>
<min>5.3.0</min>
</php>
<pearinstaller>
<min>1.9.4</min>
</pearinstaller>
<package>
<name>Autoloader</name>
<channel>pear.phix-project.org</channel>
<min>3.0.0</min>
<max>3.999.9999</max>
</package>
<package>
<name>CommandLineLib</name>
<channel>pear.phix-project.org</channel>
<min>2.0.0</min>
<max>2.999.9999</max>
</package>
<package>
<name>ConsoleDisplayLib</name>
<channel>pear.phix-project.org</channel>
<min>3.0.0</min>
<max>3.999.9999</max>
</package>
<package>
<name>ValidationLib</name>
<channel>pear.phix-project.org</channel>
<min>3.0.0</min>
<max>3.999.9999</max>
</package>
</required>
</dependencies>
<phprelease/>
<changelog>
<release>
<version>
<release>0.1.0</release>
<api>0.0</api>
</version>
<stability>
<release>stable</release>
<api>stable</api>
</stability>
<date>2010-11-04</date>
<license>New-BSD</license>
<notes>
See http://www.phix-project.org for more details.
</notes>
</release>
</changelog>
</package>
<!-- vim: set tabstop=2 shiftwidth=2 expandtab: -->
Jump to Line
Something went wrong with that request. Please try again.