Stuart Starr
stueynet

Aug 12, 2016
@stueynet
Aug 12, 2016
stueynet commented on issue stueynet/wpcore#6
@stueynet

This is great. Will look at integrating it right now.

Aug 12, 2016
stueynet commented on issue stueynet/wpcore#6
@stueynet

This was update long ago.

Aug 6, 2016
stueynet commented on pull request rtconner/laravel-tagging#107
@stueynet

No problem. Looks like tests failed on hhvm. Not really sure if thats related to this. Doubt it though.

Aug 6, 2016
@stueynet
Replace ->lists() with ->pluck()
1 commit with 2 additions and 2 deletions
Aug 6, 2016
@stueynet
  • @stueynet 1691c39
    lists is deprecated as of 5.2 and removed in 5.3. Replaced lists with…
Aug 2, 2016
Jul 14, 2016
@stueynet

+1

Jul 7, 2016
@stueynet

So this is almost working, however it does not slide in const styles = { messageStyle: {color: '#441F4B'}, bodyStyle: {backgroundColor: '#e7dfdd'},…

Jul 7, 2016
@stueynet

@BeSports yeah and that keeps it up there above the screen. How would I set it so that it drops in and goes back up?

Jul 7, 2016
@stueynet
Snackbar enter from the top
Jul 4, 2016
stueynet commented on issue Yoast/wordpress-seo#5057
@stueynet

Anyone else?

Jun 30, 2016
@stueynet
Facebook og:image tag not appearing in source code for Blog home page (page for posts)
Jun 28, 2016
@stueynet
Jun 28, 2016
stueynet commented on issue laravel/elixir#567
@stueynet

Ah ok gotcha. I am using Laravel 5.2 but we switched to elixir 6 since it seemed to be moving ahead faster. Will try combine and then possibly reve…

Jun 28, 2016
@stueynet
version: 6.0.0-4 breaks mix.scripts
Jun 27, 2016
stueynet opened issue dingo/api#1087
@stueynet
Fatal error with throttling in the config file
Jun 23, 2016
stueynet commented on issue okonet/react-dropzone#104
@stueynet

This would be pretty handy. Really would help to match this with the server limitations otherwise stuff just fails.

Jun 23, 2016
@stueynet
Disable editing on the PDF
Jun 21, 2016
stueynet commented on issue laravel/elixir#542
@stueynet

Thats not the issue. The problem is that 2.3.2 breaks. The package.json file for Elixir has "gulp-sass": "^2.3.1", That will install 2.3.2.

Jun 17, 2016
stueynet commented on issue laravel/elixir#542
@stueynet

If anyone else is having this issue it is solved by forcing gulp-sass back to 2.3.1 in your package.json "gulp-sass": "2.3.1",

Jun 17, 2016
@stueynet
gulp-sass error: TypeError: Cannot assign to read only property 'data' of ./
Jun 15, 2016
@stueynet

@CristianGiordano can you provide any more detail on that? Put the $dontReport attribute where? Similar with the beforeNotify function. Where is th…

Jun 3, 2016
@stueynet
Jun 3, 2016
@stueynet
Jun 3, 2016
@stueynet
Jun 3, 2016
@stueynet
Jun 3, 2016
@stueynet