Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 29 lines (24 sloc) 1.298 kB
8c03083 @stympy gemspec
authored
1 # -*- encoding: utf-8 -*-
2
3 Gem::Specification.new do |s|
4 s.name = %q{mongo-generators}
5 s.version = "0.1.0"
6
7 s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
8 s.authors = ["Benjamin Curtis"]
9 s.date = %q{2009-07-24}
10 s.description = %q{MongoDB-related generator scripts for Rails.}
11 s.email = %q{benjamin.curtis@gmail.com}
12 s.extra_rdoc_files = ["CHANGELOG", "lib/mongo_generators.rb", "LICENSE", "README.rdoc", "tasks/deployment.rake"]
13 s.files = ["CHANGELOG", "lib/mongo_generators.rb", "LICENSE", "rails_generators/mongo_model/mongo_model_generator.rb", "rails_generators/mongo_model/templates/model.rb", "rails_generators/mongo_model/USAGE", "Rakefile", "README.rdoc", "tasks/deployment.rake"]
14 s.homepage = %q{http://github.com/stympy/mongo-generators}
15 s.rdoc_options = ["--line-numbers", "--inline-source", "--title", "mongo-generators", "--main", "README.rdoc"]
16 s.require_paths = ["lib"]
17 s.summary = %q{MongoDB-related generator scripts for Rails.}
18
19 if s.respond_to? :specification_version then
20 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
21 s.specification_version = 3
22
23 if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
24 else
25 end
26 else
27 end
28 end
Something went wrong with that request. Please try again.