Browse files

gemspec

  • Loading branch information...
1 parent c74a7da commit 8c030831aac897973cc580e1a841d959c4068545 @stympy committed Jul 24, 2009
Showing with 28 additions and 0 deletions.
  1. +28 −0 mongo-generators.gemspec
View
28 mongo-generators.gemspec
@@ -0,0 +1,28 @@
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = %q{mongo-generators}
+ s.version = "0.1.0"
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
+ s.authors = ["Benjamin Curtis"]
+ s.date = %q{2009-07-24}
+ s.description = %q{MongoDB-related generator scripts for Rails.}
+ s.email = %q{benjamin.curtis@gmail.com}
+ s.extra_rdoc_files = ["CHANGELOG", "lib/mongo_generators.rb", "LICENSE", "README.rdoc", "tasks/deployment.rake"]
+ s.files = ["CHANGELOG", "lib/mongo_generators.rb", "LICENSE", "rails_generators/mongo_model/mongo_model_generator.rb", "rails_generators/mongo_model/templates/model.rb", "rails_generators/mongo_model/USAGE", "Rakefile", "README.rdoc", "tasks/deployment.rake"]
+ s.homepage = %q{http://github.com/stympy/mongo-generators}
+ s.rdoc_options = ["--line-numbers", "--inline-source", "--title", "mongo-generators", "--main", "README.rdoc"]
+ s.require_paths = ["lib"]
+ s.summary = %q{MongoDB-related generator scripts for Rails.}
+
+ if s.respond_to? :specification_version then
+ current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ else
+ end
+ else
+ end
+end

0 comments on commit 8c03083

Please sign in to comment.