deploy never exits and doesn't checkout code #6

Open
kilianc opened this Issue May 3, 2012 · 8 comments

Comments

Projects
None yet
8 participants
@kilianc

kilianc commented May 3, 2012

I guess the deploy folder should contains the checkouts, mine is empy:

fleet deploy
Everything up-to-date
_ // blinking forever

p.s. this thing is awezing.

@yorickvP

This comment has been minimized.

Show comment
Hide comment
@yorickvP

yorickvP May 17, 2012

Same issue here. What's your node version? (You can find this using node -v)

Same issue here. What's your node version? (You can find this using node -v)

@kilianc

This comment has been minimized.

Show comment
Hide comment
@kilianc

kilianc May 21, 2012

latest stable

kilianc commented May 21, 2012

latest stable

@lwille

This comment has been minimized.

Show comment
Hide comment
@lwille

lwille May 22, 2012

+1

Btw, I called fleet deploy from within a cloned git repo.

$ node -v
v0.6.18
$ git --version
git version 1.7.5.4
$ uname -a
Darwin Leos-iMac.local 11.4.0 Darwin Kernel Version 11.4.0: Mon Apr  9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64 x86_64

lwille commented May 22, 2012

+1

Btw, I called fleet deploy from within a cloned git repo.

$ node -v
v0.6.18
$ git --version
git version 1.7.5.4
$ uname -a
Darwin Leos-iMac.local 11.4.0 Darwin Kernel Version 11.4.0: Mon Apr  9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64 x86_64
@carlos8f

This comment has been minimized.

Show comment
Hide comment
@carlos8f

carlos8f Jun 26, 2012

I had the same problem, trying to deploy a branch. Apparently you can only deploy master!

I had the same problem, trying to deploy a branch. Apparently you can only deploy master!

@michaelwittig

This comment has been minimized.

Show comment
Hide comment
@michaelwittig

michaelwittig Jul 18, 2012

doesnt work for me. I try to deploy master but there is nothing more than a "Everything up-to-date" message and than nothing happens.

doesnt work for me. I try to deploy master but there is nothing more than a "Everything up-to-date" message and than nothing happens.

@teddychan

This comment has been minimized.

Show comment
Hide comment
@teddychan

teddychan Dec 1, 2012

it doesn't work for me too.

when i run fleet deploy

it output

Everything up-to-date

deployed node-trackbox/0e1b9fc6c50e72d5e0bf57206e096084c0719d4d

The server is:

node -v
v0.8.15

git --version
git version 1.8.0.1

uname -a
Linux testing.com 2.6.32-279.11.1.el6.x86_64 #1 SMP Sat Sep 22 07:10:26 EDT 2012 x86_64 x86_64 x86_64 GNU/Linux

The deploy Mac is:

node -v
v0.8.14

git --version
git version 1.7.10.2 (Apple Git-33)

uname -a
Darwin MacBook-Air.local 12.2.0 Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64 x86_64

Hope this help and will have solution.

it doesn't work for me too.

when i run fleet deploy

it output

Everything up-to-date

deployed node-trackbox/0e1b9fc6c50e72d5e0bf57206e096084c0719d4d

The server is:

node -v
v0.8.15

git --version
git version 1.8.0.1

uname -a
Linux testing.com 2.6.32-279.11.1.el6.x86_64 #1 SMP Sat Sep 22 07:10:26 EDT 2012 x86_64 x86_64 x86_64 GNU/Linux

The deploy Mac is:

node -v
v0.8.14

git --version
git version 1.7.10.2 (Apple Git-33)

uname -a
Darwin MacBook-Air.local 12.2.0 Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64 x86_64

Hope this help and will have solution.

@adrianpike

This comment has been minimized.

Show comment
Hide comment
@adrianpike

adrianpike Mar 14, 2013

Did anybody ever figure this out?

Did anybody ever figure this out?

@Sparo

This comment has been minimized.

Show comment
Hide comment
@Sparo

Sparo Nov 21, 2013

same question ? node version is 0.10.17

Sparo commented Nov 21, 2013

same question ? node version is 0.10.17

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment