Fixing a bug where npm can't find npm 1.0.90 #6

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants
@vesln

vesln commented Jan 1, 2012

npm ERR! error installing npmtop@0.1.1 Error: version not found: 1.0.90 : npm/1.0.90
npm ERR! error installing npmtop@0.1.1 at Request._callback (/Users/veselintodorov/.nvm/v0.6.0/lib/node_modules/npm/lib/utils/npm-registry-client/request.js:180:12)
npm ERR! error installing npmtop@0.1.1 at Request.callback (/Users/veselintodorov/.nvm/v0.6.0/lib/node_modules/npm/node_modules/request/main.js:99:22)
npm ERR! error installing npmtop@0.1.1 at Request. (/Users/veselintodorov/.nvm/v0.6.0/lib/node_modules/npm/node_modules/request/main.js:361:18)
npm ERR! error installing npmtop@0.1.1 at Request.emit (events.js:67:17)
npm ERR! error installing npmtop@0.1.1 at IncomingMessage. (/Users/veselintodorov/.nvm/v0.6.0/lib/node_modules/npm/node_modules/request/main.js:327:16)
npm ERR! error installing npmtop@0.1.1 at IncomingMessage.emit (events.js:88:20)
npm ERR! error installing npmtop@0.1.1 at HTTPParser.onMessageComplete (http.js:137:23)
npm ERR! error installing npmtop@0.1.1 at CleartextStream.ondata (http.js:1125:24)
npm ERR! error installing npmtop@0.1.1 at CleartextStream._push (tls.js:363:27)
npm ERR! error installing npmtop@0.1.1 at SecurePair.cycle (tls.js:679:20)
npm info unbuild /private/tmp/npmtop/node_modules/npmtop
npm info preuninstall npmtop@0.1.1
npm info uninstall npmtop@0.1.1

@indexzero

This comment has been minimized.

Show comment Hide comment
@indexzero

indexzero Jan 7, 2012

+1

+1

@vesln vesln closed this Jan 18, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment