New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Drop support ruby 2.1 #28

Merged
merged 1 commit into from Sep 22, 2018

Conversation

Projects
None yet
1 participant
@sue445
Owner

sue445 commented Sep 22, 2018

xpath (dependency of capybara v3+) requires ruby 2.2+

Drop support ruby 2.1
xpath (dependency of capybara v3+) requires ruby 2.2+

@sue445 sue445 merged commit 7023e66 into master Sep 22, 2018

6 checks passed

WIP ready for review
Details
ci/circleci: checkout_code Your tests passed on CircleCI!
Details
ci/circleci: ruby:2.2 Your tests passed on CircleCI!
Details
ci/circleci: ruby:2.3 Your tests passed on CircleCI!
Details
ci/circleci: ruby:2.4 Your tests passed on CircleCI!
Details
ci/circleci: ruby:2.5 Your tests passed on CircleCI!
Details

@sue445 sue445 deleted the feature/drop_ruby_2.1 branch Sep 22, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment