Use cha gem instead of chatwork gem #2

Merged
merged 1 commit into from Feb 2, 2017

Projects

None yet

1 participant

@sue445
Owner
sue445 commented Feb 2, 2017 edited

When use capistrano-around_chatwork and capistrano-chatwork, dependency is conflict

Gemfile

group :development do
  gem "capistrano-around_chatwork", require: false
  gem "capistrano-chatwork", require: false, github: "sue445/capistrano-chatwork", branch: "relax_cha_dependency"
  gem "cha", ">= 1.2.0"
end
Bundler could not find compatible versions for gem "faraday":
  In Gemfile:
    cha (>= 1.2.0) was resolved to 1.2.0, which depends on
      faraday (~> 0.11.0)

    capistrano-around_chatwork was resolved to 0.1.1, which depends on
      chatwork (>= 0.4.0) was resolved to 0.4.0, which depends on
        faraday (~> 0.9.0)
@sue445 sue445 merged commit e057779 into master Feb 2, 2017
@sue445 sue445 deleted the use_cha branch Feb 2, 2017
@sue445 sue445 changed the title from Use cha instead of chatwork to Use cha gem instead of chatwork gem Feb 2, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment