Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Make for blender 2.80 #71

Open
Bluscream opened this issue Apr 24, 2019 · 6 comments
Open

Make for blender 2.80 #71

Bluscream opened this issue Apr 24, 2019 · 6 comments

Comments

@Bluscream
Copy link

Bluscream commented Apr 24, 2019

says not compatible

@powroupi
Copy link
Contributor

powroupi commented Apr 24, 2019

@Bluscream, you might try latest mmd_tools: https://github.com/powroupi/blender_mmd_tools/archive/dev_test.zip , thank you. :)

@chrisxb11
Copy link

chrisxb11 commented Oct 25, 2019

I tried it and I also tried setting blender to factory Defaults and it still does not work

@powroupi
Copy link
Contributor

powroupi commented Oct 26, 2019

@chrisxb11 , you might refer Blender's Directory Layout, cleanup Blender's USER & SYSTEM folder. If you put your 3rd party addons to Blender's LOCAL path, you will need to cleanup that as well. And then re-add / re-install your 3rd party addons.

Usually:

  • Blender Addons are inside LOCAL\scripts\addons\*
  • User / 3rd party addons are inside USER\scripts\addons\* or SYSTEM\scripts\addons\*

Installation Note of mmd_tools:

  • Do not directly install the zip file you downloaded. Extract the mmd_tools folder which is inside the zip file, Copy mmd_tools folder to one of Blender's addon path instead. And do not rename mmd_tools folder to any other names.

@chrisxb11
Copy link

chrisxb11 commented Oct 26, 2019

ty, but it turns out I was not using the latest version of mmd tools. I apologize for making you waste your time with my comment but thank you for your help.

@Rossiko
Copy link

Rossiko commented Dec 22, 2019

I'm able to load the mmd_tools zip file into Blender (using 2.81), Blender reports no compatibility issues until I try to enable the addon. I get the following error message. Any way to fix this?
EDIT: Also, I made sure to follow the instructions on how to properly extract the zip file, I don't think that's the issue.
image

@kyuujuushi
Copy link

kyuujuushi commented Jan 20, 2020

I got a similar error too
Screenshot (100)_LI

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

No branches or pull requests

5 participants