Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bump to beta.16

  • Loading branch information...
commit 20186ab5a93437ead9e497100b1727efbd66f65d 1 parent f20a578
@dchelimsky dchelimsky authored
Showing with 26 additions and 11 deletions.
  1. +1 −1  VERSION
  2. +25 −10 rspec-core.gemspec
View
2  VERSION
@@ -1 +1 @@
-2.0.0.beta.15
+2.0.0.beta.16
View
35 rspec-core.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec-core}
- s.version = "2.0.0.beta.15"
+ s.version = "2.0.0.beta.16"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Chad Humphries", "David Chelimsky"]
- s.date = %q{2010-07-02}
+ s.date = %q{2010-07-06}
s.default_executable = %q{rspec}
s.description = %q{RSpec runner and example groups}
s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
@@ -72,7 +72,10 @@ Gem::Specification.new do |s|
"lib/rspec/core/formatters/base_text_formatter.rb",
"lib/rspec/core/formatters/documentation_formatter.rb",
"lib/rspec/core/formatters/helpers.rb",
+ "lib/rspec/core/formatters/html_formatter.rb",
"lib/rspec/core/formatters/progress_formatter.rb",
+ "lib/rspec/core/formatters/snippet_extractor.rb",
+ "lib/rspec/core/formatters/text_mate_formatter.rb",
"lib/rspec/core/hooks.rb",
"lib/rspec/core/kernel_extensions.rb",
"lib/rspec/core/let.rb",
@@ -111,7 +114,14 @@ Gem::Specification.new do |s|
"spec/rspec/core/formatters/base_text_formatter_spec.rb",
"spec/rspec/core/formatters/documentation_formatter_spec.rb",
"spec/rspec/core/formatters/helpers_spec.rb",
+ "spec/rspec/core/formatters/html_formatted-1.8.7.html",
+ "spec/rspec/core/formatters/html_formatted-1.9.1.html",
+ "spec/rspec/core/formatters/html_formatted-1.9.2.html",
+ "spec/rspec/core/formatters/html_formatter_spec.rb",
"spec/rspec/core/formatters/progress_formatter_spec.rb",
+ "spec/rspec/core/formatters/snippet_extractor_spec.rb",
+ "spec/rspec/core/formatters/text_mate_formatted-1.8.7.html",
+ "spec/rspec/core/formatters/text_mate_formatter_spec.rb",
"spec/rspec/core/hooks_spec.rb",
"spec/rspec/core/kernel_extensions_spec.rb",
"spec/rspec/core/let_spec.rb",
@@ -122,6 +132,7 @@ Gem::Specification.new do |s|
"spec/rspec/core/resources/a_foo.rb",
"spec/rspec/core/resources/a_spec.rb",
"spec/rspec/core/resources/custom_example_group_runner.rb",
+ "spec/rspec/core/resources/formatter_specs.rb",
"spec/rspec/core/resources/utf8_encoded.rb",
"spec/rspec/core/ruby_project_spec.rb",
"spec/rspec/core/runner_spec.rb",
@@ -136,7 +147,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/rspec/rspec-core}
s.post_install_message = %q{**************************************************
- Thank you for installing rspec-core-2.0.0.beta.15
+ Thank you for installing rspec-core-2.0.0.beta.16
**************************************************
}
@@ -144,7 +155,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
s.rubygems_version = %q{1.3.7}
- s.summary = %q{rspec-core-2.0.0.beta.15}
+ s.summary = %q{rspec-core-2.0.0.beta.16}
s.test_files = [
"spec/autotest/failed_results_re_spec.rb",
"spec/autotest/rspec_spec.rb",
@@ -160,7 +171,10 @@ Gem::Specification.new do |s|
"spec/rspec/core/formatters/base_text_formatter_spec.rb",
"spec/rspec/core/formatters/documentation_formatter_spec.rb",
"spec/rspec/core/formatters/helpers_spec.rb",
+ "spec/rspec/core/formatters/html_formatter_spec.rb",
"spec/rspec/core/formatters/progress_formatter_spec.rb",
+ "spec/rspec/core/formatters/snippet_extractor_spec.rb",
+ "spec/rspec/core/formatters/text_mate_formatter_spec.rb",
"spec/rspec/core/hooks_spec.rb",
"spec/rspec/core/kernel_extensions_spec.rb",
"spec/rspec/core/let_spec.rb",
@@ -171,6 +185,7 @@ Gem::Specification.new do |s|
"spec/rspec/core/resources/a_foo.rb",
"spec/rspec/core/resources/a_spec.rb",
"spec/rspec/core/resources/custom_example_group_runner.rb",
+ "spec/rspec/core/resources/formatter_specs.rb",
"spec/rspec/core/resources/utf8_encoded.rb",
"spec/rspec/core/ruby_project_spec.rb",
"spec/rspec/core/runner_spec.rb",
@@ -187,19 +202,19 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.15"])
- s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.15"])
+ s.add_development_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.16"])
+ s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.16"])
s.add_development_dependency(%q<cucumber>, [">= 0.5.3"])
s.add_development_dependency(%q<autotest>, [">= 4.2.9"])
else
- s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.15"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.15"])
+ s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.16"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.16"])
s.add_dependency(%q<cucumber>, [">= 0.5.3"])
s.add_dependency(%q<autotest>, [">= 4.2.9"])
end
else
- s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.15"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.15"])
+ s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.16"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.16"])
s.add_dependency(%q<cucumber>, [">= 0.5.3"])
s.add_dependency(%q<autotest>, [">= 4.2.9"])
end
Please sign in to comment.
Something went wrong with that request. Please try again.