Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

update READMEs regarding Qt

  • Loading branch information...
commit 91b990d5d3992005a334036944bf8230696dbda2 1 parent d1efb15
@jleben jleben authored
Showing with 5 additions and 5 deletions.
  1. +4 −4 README_LINUX.txt
  2. +1 −1  README_OS_X.txt
View
8 README_LINUX.txt
@@ -62,10 +62,10 @@ build requirements (optional features)
(most of these will be available in your linux distribution as packages )
------------------------------------------------------------------------
- * qt >= 4.5 (+ qtwebkit)
- http://qt.nokia.com/
- cross-platform graphical user interface library, for sclang's GUI
- classes
+ * Qt >= 4.7 (+ qtwebkit)
+ http://qt-project.org/
+ cross-platform graphical user interface library, for Qt IDE and
+ sclang's Qt GUI kit
* alsa
http://www.alsa-project.org/
View
2  README_OS_X.txt
@@ -32,7 +32,7 @@ Requirements:
* Mac OS X 10.4.9 or greater
* Cmake 2.7 or greater
* Xcode Tools 2.4.1 or greater
- * Qt 4: http://qt.nokia.com/downloads/qt-for-open-source-cpp-development-on-mac-os-x/
+ * Qt 4.7 or greater: http://qt-project.org/downloads
To build SuperCollider with Cmake, it is recommended to create a "build"
folder (to keep the built files neatly all together) in the root of the
Please sign in to comment.
Something went wrong with that request. Please try again.