Skip to content
The Multimedia Presenter for Lua (for commercial projects, use info-beamer pi instead)
Branch: master
Clone or download
Pull request Compare This branch is 1 commit ahead of dividuum:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
contrib
doc
samples
.gitignore
ChangeLog
LICENSE.txt
Makefile
README.md
bin2c.c
font.c
font.h
framebuffer.c
framebuffer.h
image.c
image.h
info-beamer.1.ronn
kernel.lua
main.c
misc.c
misc.h
module_json.lua
shader.c
shader.h
struct.c
struct.h
userlib.lua
uthash.h
utlist.h
video.c
video.h
vnc.c
vnc.h

README.md

Updates to Compile on Linux Mint 19.1

Install repository packages per the instructions at info-beamer.com. Then, manually install libglew2.1_2.1.0-4_amd64.deb and libglew-dev_2.1.0-4_amd64.deb from https://launchpad.net/ubuntu/+source/glew.

About info-beamer

info-beamer allows you to develop interactive information displays using the Lua programming language. Read more about it on the main website

Documentation

The complete documentation is available on info-beamer.com

Installation

See the documentation for more information.

Please note that this version won't run on the Raspberry PI, since it only provides OpenGLES2.0, which this version doesn't support. To use info-beamer on the PI, visit https://info-beamer.com/pi

You can’t perform that action at this time.