Skip to content
Browse files

README updated with note about issue#20 occuring when I18n gem is use…

…d with Rails < 2.3.6 and thus recommending Rails 2.3.6 or higher.
  • Loading branch information...
1 parent d7c869a commit 16d0c69042693e732e044bbefe5292381b84c89d @tomash tomash committed with josevalim Aug 29, 2010
Showing with 4 additions and 0 deletions.
  1. +4 −0 README.textile
View
4 README.textile
@@ -35,6 +35,10 @@ h2. Installation
gem install i18n
+h4. Rails version warning
+
+On Rails < 2.3.6 the method I18n.localize will fail with MissingInterpolationArgument (issue "20":http://github.com/svenfuchs/i18n/issues/issue/20). Upgrade to Rails 2.3.6 or higher (2.3.8 preferably) is recommended.
+
h3. Installation on Rails < 2.3.5 (deprecated)
Up to version 2.3.4 Rails will not accept i18n gems > 0.1.3. There is an unpacked

0 comments on commit 16d0c69

Please sign in to comment.
Something went wrong with that request. Please try again.