Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on Dec 19, 2014
  1. @carlosantoniodasilva
  2. @carlosantoniodasilva

    Add Ruby 2.2 to travis but allow it to fail for now

    carlosantoniodasilva authored
    There are two failures related to translating truthy / falsy values that
    we need to take care of.
Commits on Aug 17, 2014
  1. @carlosantoniodasilva
Commits on Jul 16, 2014
  1. @carlosantoniodasilva

    Remove the need for TokyoCabinet and Rufus dependency to run the tests

    carlosantoniodasilva authored
    The key-value store requires a very specific API from the store, and we
    can use a simple hash object to match that contract on our tests, so
    there's no need for yet another dependency on top of it.
  2. @carlosantoniodasilva
Commits on May 28, 2014
  1. @carlosantoniodasilva
Commits on May 8, 2014
  1. @carlosantoniodasilva
Commits on May 7, 2014
  1. @carlosantoniodasilva

    Move all Gemfiles to "gemfiles" folder

    carlosantoniodasilva authored
    This is a more commonly used name, according to the docs:
    http://docs.travis-ci.com/user/languages/ruby/
  2. @carlosantoniodasilva

    Stop symlinking the Gemfile

    carlosantoniodasilva authored
    Just have the file in the root as expected, and keep the others we need
    under ci/.
Commits on May 6, 2014
  1. @carlosantoniodasilva

    Remove Ruby 1.9.2 from travis

    carlosantoniodasilva authored
    I seriously hope no one is using this version in production.
  2. @carlosantoniodasilva
  3. @carlosantoniodasilva

    Revert "Add specific script/install to travis as an attempt to fix 1.…

    carlosantoniodasilva authored
    …8.7 build failure"
    
    This reverts commit a345d4e.
    
    Conflicts:
    	.travis.yml
    
    Reason: travis Ruby build has been updated with a fix for 1.8.7 + rake.
    travis-ci/travis-ci#2253 (comment)
Commits on May 5, 2014
  1. @carlosantoniodasilva

    Do not run tests with Rails 2.3.x and Ruby 2.x / RBX / JRuby

    carlosantoniodasilva authored
    And reenable Rails 2.3 and 3.0 tests, they should be green now.
  2. @carlosantoniodasilva
  3. @carlosantoniodasilva
  4. @carlosantoniodasilva
  5. @carlosantoniodasilva
Commits on Dec 3, 2013
  1. @tigrish
  2. @tigrish
Commits on Apr 14, 2013
  1. @sanemat
Commits on Jul 7, 2012
  1. @tigrish

    - Empty YAML files still raise InvalidLocaleData under 1.9.3

    tigrish authored
    - add 1.9.3 to travis' rvm list
Commits on Apr 23, 2011
Something went wrong with that request. Please try again.