Permalink
Browse files

Fix spec/spec_helper.rb and upgrade rspec-rails again

  • Loading branch information...
1 parent aa5018e commit 545367326e17e305d88beaeb6166eb3a0c2d864f @kuroda kuroda committed Nov 24, 2012
Showing with 1 addition and 2 deletions.
  1. +1 −1 rails-i18n.gemspec
  2. +0 −1 spec/spec_helper.rb
View
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.add_dependency('i18n', '~> 0.5')
s.add_development_dependency "rails", "= 3.2.9"
- s.add_development_dependency "rspec-rails", "= 2.11.4"
+ s.add_development_dependency "rspec-rails", "= 2.12.0"
s.add_development_dependency "i18n-spec", "= 0.3.0"
s.add_development_dependency "spork", "= 1.0.0rc3"
end
View
@@ -1,6 +1,5 @@
ENV["RAILS_ENV"] = "test"
-require 'rspec'
require 'i18n-spec'
require 'rails_i18n/unicode'
require 'i18n/core_ext/hash'

1 comment on commit 5453673

Owner

svenfuchs commented on 5453673 Nov 24, 2012

@kuroda I'd just like to say thank you for all your work here :)

https://twitter.com/svenfuchs/status/272373728711688193

Please sign in to comment.