Skip to content
Browse files

Add Ruby 2.0 as minimal required version since Module#prepend is used.

  • Loading branch information...
1 parent 27f14c1 commit b12870dcca30bb7c3d02c9f28aa263ea8cb11757 @simi simi committed Feb 27, 2016
Showing with 1 addition and 0 deletions.
  1. +1 −0 routing-filter.gemspec
View
1 routing-filter.gemspec
@@ -16,6 +16,7 @@ Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY
s.require_path = 'lib'
s.rubyforge_project = '[none]'
+ s.required_ruby_version = '>= 2.0'
s.add_dependency 'actionpack', rails_version
s.add_dependency 'activesupport', rails_version

0 comments on commit b12870d

Please sign in to comment.
Something went wrong with that request. Please try again.