Permalink
Browse files

bump to 0.0.4, bump locator gem dependency to 0.0.6

  • Loading branch information...
1 parent 88d4809 commit d40418e36101ff74676fa13a407e8a465dacd52b Sven Fuchs committed Apr 2, 2010
Showing with 8 additions and 2 deletions.
  1. +1 −1 Rakefile
  2. +6 −0 TODO
  3. +1 −1 lib/steam/version.rb
View
@@ -16,7 +16,7 @@ begin
s.files = FileList['[A-Z]*', 'lib/steam.rb', 'lib/{core_ext,steam}/**/*']
s.add_dependency 'rjb', '>= 1.2.0'
- s.add_dependency 'locator', '>= 0.0.4'
+ s.add_dependency 'locator', '>= 0.0.6'
end
rescue LoadError
puts 'Jeweler, or one of its dependencies, is not available. Install it with: sudo gem install technicalpickles-jeweler -s http://gems.github.com'
View
6 TODO
@@ -5,3 +5,9 @@ HtmlUnit appears to be leaking memory; what's the deal?
Make sure (a) that you are using the latest version of HtmlUnit, and (b) that you are calling WebClient.closeAllWindows() when you are finished with your WebClient instance.
+check out for step tests: http://github.com/mattwynne/cucumber-step_definitions/blob/master/spec/spec_helper.rb
+
+add note to readme:
+
+Steam: can't create Java VM (RuntimeError).
+JAVA_HOME was incorrectly set to /Library/Java/Home
View
@@ -1,3 +1,3 @@
module Steam
- VERSION = "0.0.3"
+ VERSION = "0.0.4"
end

0 comments on commit d40418e

Please sign in to comment.