Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fixed NVIDIA packages

Replaced Quadra with ltris
  • Loading branch information...
commit 6e9cfec86f301a703e104ca1ded86951b9f7c3b4 1 parent 5c45d83
@svenstaro authored
View
2  boot-files/isolinux/isolinux.cfg
@@ -34,7 +34,7 @@ For general info on live.linuX-gamers, please press F1
ENDTEXT
MENU LABEL Boot lglive
KERNEL /boot/vmlinuz26
-APPEND initrd=/boot/lglive.img lang=en locale=en_US.UTF-8 archisolabel=XXX tmpfs_size=25%
+APPEND initrd=/boot/lglive.img lang=en locale=en_US.UTF-8 archisolabel=XXX tmpfs_size=25% radeon.modeset=0
LABEL memtest
MENU LABEL Run Memtest86+ (RAM test)
View
17 buildscript.sh
@@ -82,18 +82,17 @@ overlay ()
find . -type l|xargs rm &> /dev/null
[ ! ${QUIET} == "y" ] && echo "overlay: Making NVIDIA driver packages"
if [ ${VERBOSE} == "y" ]; then
- pacman -Syw --config ${BASEDIR}/pacman.conf --cachedir `pwd` --noconfirm nvidia nvidia-utils nvidia-173xx nvidia-173xx-utils nvidia-96xx nvidia-96xx-utils
+ pacman -Sywd --config ${BASEDIR}/pacman.conf --cachedir `pwd` --noconfirm nvidia nvidia-utils nvidia-173xx nvidia-173xx-utils nvidia-96xx nvidia-96xx-utils
else
- pacman -Syw --config ${BASEDIR}/pacman.conf --cachedir `pwd` --noconfirm nvidia nvidia-utils nvidia-173xx nvidia-173xx-utils nvidia-96xx nvidia-96xx-utils &> /dev/null
+ pacman -Sywd --config ${BASEDIR}/pacman.conf --cachedir `pwd` --noconfirm nvidia nvidia-utils nvidia-173xx nvidia-173xx-utils nvidia-96xx nvidia-96xx-utils &> /dev/null
fi
[ "$?" -ne 0 ] && echo -e "\e[01;31moverlay: Exiting due to error while getting NVIDIA driver packages\e[00m" && exit 1
- mv -f `ls nvidia-173xx*.tar.*|grep -v utils` nvidia-legacy.tar.xz
- mv -f `ls nvidia-173xx*.tar.*|grep utils` nvidia-legacy-utils.tar.xz
- mv -f `ls nvidia-96xx*.tar.*|grep -v utils` nvidia-prelegacy.tar.xz
- mv -f `ls nvidia-96xx*.tar.*|grep utils` nvidia-prelegacy-utils.tar.xz
- mv -f `ls nvidia-*.tar.*|grep -v utils|grep -v 173xx|grep -v 96xx` nvidia-recent.tar.xz
- mv -f `ls nvidia-*.tar.*|grep utils|grep -v 173xx|grep -v 96xx` nvidia-recent-utils.tar.xz
- rm *.tar.* &> /dev/null
+ mv -f `ls nvidia-173xx*pkg.tar.*|grep -v utils` nvidia-legacy.tar.xz || return 1
+ mv -f `ls nvidia-173xx*pkg.tar.*|grep utils` nvidia-legacy-utils.tar.xz || return 1
+ mv -f `ls nvidia-96xx*pkg.tar.*|grep -v utils` nvidia-prelegacy.tar.xz || return 1
+ mv -f `ls nvidia-96xx*pkg.tar.*|grep utils` nvidia-prelegacy-utils.tar.xz || return 1
+ mv -f `ls nvidia-*pkg.tar.*|grep -v utils|grep -v 173xx|grep -v 96xx` nvidia-recent.tar.xz || return 1
+ mv -f `ls nvidia-*pkg.tar.*|grep utils|grep -v 173xx|grep -v 96xx` nvidia-recent-utils.tar.xz || return 1
# NO ATI FOR NOW BECAUSE NO COMPATIBLE DRIVER IS AVAILABLE
# to reenable, put "base-devel" into packages.list again!
View
2  gamelist_big
@@ -7,8 +7,8 @@ foobillard
frozen-bubble
hedgewars
lbreakout2
+ltris
pingus
-quadra
smc
teeworlds
worldofgoo-demo
View
2  gamelist_lite
@@ -7,8 +7,8 @@ foobillard
frozen-bubble
hedgewars
lbreakout2
+ltris
pingus
-quadra
smc
teeworlds
worldofgoo-demo
View
BIN  games/ltris/icon.png
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
View
1  games/ltris/info
@@ -0,0 +1 @@
+NAME=[ltris]
View
0  games/ltris/init.sh
No changes.
View
1  games/ltris/start.sh
@@ -0,0 +1 @@
+ltris
View
BIN  localrepo/libcurl3-7.15.5-1-i686.pkg.tar.xz
Binary file not shown
View
BIN  localrepo/localrepo.db.tar.gz
Binary file not shown
View
BIN  localrepo/quadra-1.2.0-1-i686.pkg.tar.xz
Binary file not shown
Please sign in to comment.
Something went wrong with that request. Please try again.