Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Migration guide from 1.5 to 2.x is still unfilled, migration is a pain #3382

Open
N4zroth opened this issue Dec 10, 2019 · 1 comment
Open

Migration guide from 1.5 to 2.x is still unfilled, migration is a pain #3382

N4zroth opened this issue Dec 10, 2019 · 1 comment

Comments

@N4zroth
Copy link

@N4zroth N4zroth commented Dec 10, 2019

The page https://github.com/swagger-api/swagger-core/wiki/Swagger-2.X---Migration-from-1.5 remains untouched and empty for over one and a half years, making migration super painful for users. Will there be a guideline at all?

@codingchica

This comment has been minimized.

Copy link

@codingchica codingchica commented Dec 28, 2019

This issue appears to be a duplicate of the yet-unresolved ticket: #3059

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.