Permalink
Browse files

swagger-ui handlebar templates are compatible only with 1.0.5beta ver…

…sion
  • Loading branch information...
1 parent c4dfb91 commit 422847da78f48555e11ed6b20915f167452a71f1 @arjunballa arjunballa committed Oct 9, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -19,7 +19,7 @@ unpack and start using it. If you like swagger-ui as-is, stop here.
You can rebuild swagger-ui on your own to tweak it or just so you can say you did. To do so, follow these steps:
1. Install [CoffeeScript](http://coffeescript.org/#installation) which will give you [cake](http://coffeescript.org/#cake)
-2. Install [handlebars](http://handlebarsjs.com/) using 'npm install handlebars -g'
+2. Install [handlebars](http://handlebarsjs.com/) using 'npm install handlebars@1.0.5beta -g'
3. Run cake dist
4. You should see the distribution under the dist folder. Open ./dist/index.html to launch Swagger UI in a browser

0 comments on commit 422847d

Please sign in to comment.