Skip to content
Compare
Choose a tag to compare

SWAMI 2.2.0

@derselbst derselbst released this
· 96 commits to master since this release
Compare
Choose a tag to compare
  • now requiring fluidsynth 2.0.0 or newer (#5, #6, #8, thanks to @jjceresa)
  • obsolete AutoTools build system has been removed
  • fix various Windows related bugs (#1, #2, #3, thanks to @jjceresa)
  • fix minor UI related bugs (#12, #13, #15, thanks to @jjceresa)