Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

version 0.0.4

  • Loading branch information...
commit d10510f787f00356694956c427e0cfc455758ddd 1 parent aa2747c
@swdyh authored
Showing with 8 additions and 7 deletions.
  1. +1 −1  Rakefile
  2. +7 −6 quilt.gemspec
View
2  Rakefile
@@ -18,7 +18,7 @@ DESCRIPTION = "a library for generating identicon."
RUBYFORGE_PROJECT = "quilt"
HOMEPATH = "http://#{RUBYFORGE_PROJECT}.rubyforge.org"
BIN_FILES = %w( )
-VERS = "0.0.3"
+VERS = "0.0.4"
REV = File.read(".svn/entries")[/committed-rev="(d+)"/, 1] rescue nil
CLEAN.include ['**/.*.sw?', '*.gem', '.config']
View
13 quilt.gemspec
@@ -1,28 +1,29 @@
+# -*- encoding: utf-8 -*-
+
Gem::Specification.new do |s|
s.name = %q{quilt}
- s.version = "0.0.3"
+ s.version = "0.0.4"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["swdyh"]
- s.date = %q{2008-09-19}
+ s.date = %q{2010-10-16}
s.description = %q{a library for generating identicon.}
s.email = %q{youhei@gmail.com}
s.extra_rdoc_files = ["README.rdoc", "ChangeLog", "MIT-LICENSE"]
s.files = ["README.rdoc", "ChangeLog", "Rakefile", "test/quilt_test.rb", "test/test_helper.rb", "lib/quilt.rb", "examples/gen.rb", "MIT-LICENSE"]
- s.has_rdoc = true
s.homepage = %q{http://quilt.rubyforge.org}
s.rdoc_options = ["--title", "quilt documentation", "--charset", "utf-8", "--opname", "index.html", "--line-numbers", "--main", "README.rdoc", "--inline-source", "--exclude", "^(examples|extras)/"]
s.require_paths = ["lib"]
s.rubyforge_project = %q{quilt}
- s.rubygems_version = %q{1.2.0}
+ s.rubygems_version = %q{1.3.7}
s.summary = %q{a library for generating identicon.}
s.test_files = ["test/test_helper.rb"]
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
- s.specification_version = 2
+ s.specification_version = 3
- if current_version >= 3 then
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
else
end
else
Please sign in to comment.
Something went wrong with that request. Please try again.