Skip to content
This repository
Browse code

See if pinning pyzmq==2.2.0 helps install issues on Ubuntu Precise; b…

…ump version to 0.2.2
  • Loading branch information...
commit 45cdf95c1dd49b85bf963851e7437a2fb4a33740 1 parent 109a4c5
Darrell Bishop authored February 20, 2013
2  .requirements.txt
... ...
@@ -1,7 +1,7 @@
1 1
 Cython
2 2
 gevent
3 3
 geventhttpclient
4  
-pyzmq
  4
+pyzmq==2.2.0
5 5
 gevent_zeromq
6 6
 msgpack-python
7 7
 Mako
4  CHANGELOG
... ...
@@ -1,3 +1,7 @@
  1
+ssbench (0.2.2)
  2
+
  3
+    * Try pinning pyzmq to 2.2.0 to fix reported install problems
  4
+
1 5
 ssbench (0.2.1)
2 6
 
3 7
     * Fixed install bug by removing ssbench-qdrain from setup.py.
2  README.rst
Source Rendered
@@ -31,7 +31,7 @@ install `libevent`_, which is required by ``gevent``.
31 31
 
32 32
 On Ubuntu::
33 33
 
34  
-  $ sudo apt-get install -y python-dev python-pip 'g++' libevent-dev
  34
+  $ sudo apt-get install -y python-dev python-pip 'g++' libzmq-dev libevent-dev
35 35
 
36 36
 On CentOS 6.3, here are some starter instructions.  Because CentOS' system
37 37
 Python is still 2.6, this won't actually work until ``ssbench`` is made
2  setup.py
@@ -29,7 +29,7 @@ def readme():
29 29
 
30 30
 setup(
31 31
     name='ssbench',
32  
-    version='0.2.1',
  32
+    version='0.2.2',
33 33
     description='SwiftStack Swift Benchmarking Suite',
34 34
     long_description=readme(),
35 35
     license='Apache License (2.0)',

0 notes on commit 45cdf95

Please sign in to comment.
Something went wrong with that request. Please try again.