Skip to content

v0.4.0

0.4.0
  - fix migrations to use expires_at instead of valid_to [pelle]
  - add force parameter for forcing token refresh [afeld]
  - make it work in rails 2x [Kimtaro]
  - Use 0.5+ OAuth2 gem [kookster]
  - prevent addition of ? marks to callback url when not needed [kookster]
  - make .credentials accessible to TwitterToken [afeld]

v0.4.0.pre7

updated changelog for v 0.4.0.pre7

v0.4.0pre5

exposing client to http is now disabled by default
twitter client now defaults to use the twitter gem but can be configured to use straight oauth_gem

v0.4.0.pre1

properly set gemspec versions

v

Rails test helper should be required before oauth helper. Otherwise w…
…e end up with errors while running the single test file.
Something went wrong with that request. Please try again.