Skip to content
phunconf.org website
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
pages
public
tests
.gitignore
.travis.yml
Procfile
README.md
composer.json

README.md

PHUNCONF

The code behind phunconf

[Heroku]

Requirements

  • PHP 5.5+
  • cURL (for installation)
  • PHPUnit + Behat for running tests Ok so I digress, it doesn't really need PHP 5.5. But you really have no excuse for not using 5.5 so nyerrr!

Installation

  1. Checkout the code from https://github.com/sydphp/phunconf.org
  2. Run PHP's internal webserver
php -S 0.0.0.0:8080 -t public/

Contributions

If you'd like to make a contribution, please submit a pull request to https://github.com/sydphp/phunconf.org

Copyright

Copyright (c) 2014 - The SydPHP Group License: MIT

You can’t perform that action at this time.