Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 34 lines (33 sloc) 0.771 kb
1a13d98 @willdurand Added composer.json
willdurand authored
1 {
2 "name": "symfony/filesystem",
3 "type": "library",
4 "description": "Symfony Filesystem Component",
5 "keywords": [],
6 "homepage": "http://symfony.com",
7 "license": "MIT",
8 "authors": [
9 {
10 "name": "Fabien Potencier",
11 "email": "fabien@symfony.com"
12 },
13 {
14 "name": "Symfony Community",
15 "homepage": "http://symfony.com/contributors"
16 }
17 ],
18 "require": {
b67181e @nicolas-grekas [3.0] Update required PHP to 5.5.9
nicolas-grekas authored
19 "php": ">=5.5.9"
1a13d98 @willdurand Added composer.json
willdurand authored
20 },
d4ae276 @nicolas-grekas [PhpUnitBridge] new bridge for testing with PHPUnit
nicolas-grekas authored
21 "require-dev": {
0b5a013 @fabpot bumped deps on 2.8 in all composer.json
fabpot authored
22 "symfony/phpunit-bridge": "~2.8|~3.0"
d4ae276 @nicolas-grekas [PhpUnitBridge] new bridge for testing with PHPUnit
nicolas-grekas authored
23 },
1a13d98 @willdurand Added composer.json
willdurand authored
24 "autoload": {
a7c891e @Tobion Use PSR-4 everywhere instead of PSR-0
Tobion authored
25 "psr-4": { "Symfony\\Component\\Filesystem\\": "" }
1a13d98 @willdurand Added composer.json
willdurand authored
26 },
57c95ad @willdurand Add minimum-stability (dev) in each component
willdurand authored
27 "minimum-stability": "dev",
f50c65d @Seldaek Add branch-alias for composer
Seldaek authored
28 "extra": {
29 "branch-alias": {
4dc6471 @fabpot updated version to 3.0
fabpot authored
30 "dev-master": "3.0-dev"
f50c65d @Seldaek Add branch-alias for composer
Seldaek authored
31 }
32 }
1a13d98 @willdurand Added composer.json
willdurand authored
33 }
Something went wrong with that request. Please try again.