Browse files

Changed composer constraint to allow Doctrine 2.3 too

  • Loading branch information...
1 parent 1469e68 commit a0bfe458d11a40672ee6d5505ee8bf0553952d3c @stof stof committed May 20, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 composer.json
View
2 composer.json
@@ -24,7 +24,7 @@
"symfony/yaml": "2.1.*"
},
"suggest": {
- "doctrine/common": ">=2.1,<2.3",
+ "doctrine/common": ">=2.1,<2.4-dev",
"symfony/http-foundation": "self.version",
"symfony/yaml": "self.version"
},

0 comments on commit a0bfe45

Please sign in to comment.