Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Sep 10, 2012

  1. Fabien Potencier

    replaced self.version by 2.1.* in composer.json files

    fabpot authored

Aug 22, 2012

  1. William Durand

    Add minimum-stability (dev) in each component

    willdurand authored

Jul 15, 2012

  1. Fabien Potencier

    Revert "raised the minimum version of PHP to 5.3.4 (closes #3856)"

    This reverts commit 2dcc448.
    fabpot authored

Jul 13, 2012

  1. Fabien Potencier

    raised the minimum version of PHP to 5.3.4 (closes #3856)

    We've raised the minimum version of PHP because of a PHP
    bug before 5.3.4:
    
    https://bugs.php.net/bug.php?id=52083
    https://bugs.php.net/bug.php?id=50027
    fabpot authored

May 20, 2012

  1. Christophe Coevoet

    Changed composer constraint to allow Doctrine 2.3 too

    stof authored

May 17, 2012

  1. Lars Vierbergen

    Fix trailing comma in composer (closes #4310)

May 15, 2012

  1. Igor Wiedler

    [Validator] Move doctrine/common dependency from require to suggest

    igorw authored

May 07, 2012

  1. Fabien Potencier

    updated minimum PHP version to 5.3.3

    5.3.3 has some interesting fixes and this is the version used by
    Redhat 6 and Debian 6
    fabpot authored

May 01, 2012

  1. William Durand

    [Components] Tests/Autoloading fixes

    * Switched to Composer to manage "dev" dependencies
    * Fixed READMEs
    * Excluded vendor in phpunit.xml.dist files
    * Fixed message in bootstrap.php files
    * Added autoloader for the component itself
    willdurand authored

Mar 11, 2012

  1. Fabien Potencier

    merged 2.0

    fabpot authored
  2. Christophe Coevoet

    Fixed constraint requirements for Doctrine Common

    stof authored

Feb 27, 2012

  1. Jordi Boggiano

    Removed version field

    Seldaek authored

Feb 25, 2012

  1. Jordi Boggiano

    Add branch-alias for composer

    Seldaek authored

Jan 08, 2012

  1. Fabien Potencier

    Revert "merged 2.0"

    This reverts commit 7000e94, reversing
    changes made to 9d9013d.
    fabpot authored

Jan 05, 2012

  1. Fabien Potencier

    removed the version attribute in all composer.json files

    fabpot authored

Nov 23, 2011

  1. Jordi Boggiano

    Fix composer.json files to be stricter

    Seldaek authored

Nov 17, 2011

  1. Fabien Potencier

    bumped Symfony version in composer.json files to 2.0.7

    fabpot authored

Nov 02, 2011

  1. Fabien Potencier

    bumped Symfony version to 2.0.6-DEV

    fabpot authored
  2. Fabien Potencier

    bumped Symfony version in composer.json files to 2.0.5

    fabpot authored

Nov 01, 2011

  1. Fabien Potencier

    updated composer.json files to contain information about autoloading …

    …and target dirs
    fabpot authored

Oct 15, 2011

  1. Igor Wiedler

    [composer] add doctrine and twig dependencies

    igorw authored

Sep 26, 2011

  1. Igor Wiedler

    [composer] add composer.json

    igorw authored
Something went wrong with that request. Please try again.