Browse files

raised the minimum version of PHP to 5.3.4 (closes #3856)

We've raised the minimum version of PHP because of a PHP
bug before 5.3.4:

https://bugs.php.net/bug.php?id=52083
https://bugs.php.net/bug.php?id=50027
  • Loading branch information...
1 parent 8ea03fa commit 7284574831a0be165974f32aacd47243d5b9e4d7 @fabpot fabpot committed Jul 13, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 composer.json
View
2 composer.json
@@ -16,7 +16,7 @@
}
],
"require": {
- "php": ">=5.3.3",
+ "php": ">=5.3.4",
"symfony/dom-crawler": "2.1.*"
},
"require-dev": {

0 comments on commit 7284574

Please sign in to comment.