Permalink
Browse files

Restrict Monolog version to be in version <1.3

Because of conflict between `HttpKernel\Log\LoggerInterface` and `Psr\Log\LoggerInterface` (PSR-3)
  • Loading branch information...
1 parent c3baeb6 commit b5c3dd06c1020001fbe930917dfefc26e122ba84 @stloyd stloyd committed Jan 5, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 composer.json
View
@@ -18,7 +18,7 @@
"require": {
"php": ">=5.3.2",
"symfony/http-kernel": "self.version",
- "monolog/monolog": "1.*"
+ "monolog/monolog": ">=1.0,<1.3-dev"
},
"autoload": {
"psr-0": { "Symfony\\Bridge\\Monolog": "" }

0 comments on commit b5c3dd0

Please sign in to comment.