Permalink
Browse files

minor #4669 Harmonize PHPUnit version to 4.2 or above (xelaris)

This PR was merged into the 2.3 branch.

Discussion
----------

Harmonize PHPUnit version to 4.2 or above

| Q             | A
| ------------- | ---
| Doc fix?      | yes
| New docs?     | no
| Applies to    | all
| Fixed tickets | #4547

Use the same version as the one on the dedicated "tests" page since #4552 and link to phpunit.de

Commits
-------

df25c36 Harmonize PHPUnit version to 4.2 or above
  • Loading branch information...
weaverryan committed Dec 22, 2014
2 parents 84bf5e5 + df25c36 commit 8ccffb08e503e0ff23e909edc3062447305e3701
Showing with 2 additions and 1 deletion.
  1. +2 −1 contributing/code/patches.rst
@@ -15,7 +15,7 @@ software:
* Git;
* PHP version 5.3.3 or above;
* PHPUnit 3.6.4 or above.
* `PHPUnit`_ 4.2 or above.
Configure Git
~~~~~~~~~~~~~
@@ -415,3 +415,4 @@ messages of all the commits. When you are finished, execute the push command.
.. _`fabbot`: http://fabbot.io
.. _`PSR-1`: http://www.php-fig.org/psr/psr-1/
.. _`PSR-2`: http://www.php-fig.org/psr/psr-2/
.. _PHPUnit: https://phpunit.de/manual/current/en/installation.html

0 comments on commit 8ccffb0

Please sign in to comment.